r1.cphosting.io Offline
Incident Report for Click Host
Resolved
Server appears stable and everything has returned to normal service.

We thank you again for your patience during this time and apologise for the outage.
Posted Nov 08, 2022 - 08:29 AEDT
Monitoring
Server is now back online, we're monitoring the server for any further issues.
Posted Nov 08, 2022 - 08:10 AEDT
Update
Our infrastructure provider is still working on this issue.
Posted Nov 08, 2022 - 07:27 AEDT
Identified
The issue appears to be with the host node and our infrastructure vendor are working on the problem.
Posted Nov 08, 2022 - 06:09 AEDT
Investigating
We are aware of an issue with r1.cphosting.io and our team is investigating the cause.

Websites and email on this server will be currently unavailable.

We apologise for the inconvenience, and our team is doing everything possible to restore service ASAP.
Posted Nov 08, 2022 - 05:54 AEDT
This incident affected: Reseller Hosting (R1).