s1.cphosting.io Offline
Incident Report for Click Host
Resolved
This issue is now resolved. We're waiting for the vendor to provide a post-mortem to determine the root cause of the issue.
Posted Feb 11, 2023 - 16:33 AEDT
Monitoring
The server has now recovered and we're monitoring the situation.
Posted Feb 11, 2023 - 16:09 AEDT
Update
Our vendor continues to investigate the issue, we're hoping for a resolution shortly.

We will continue to post updates as we have them.

Thanks again for your continued patience during this outage.
Posted Feb 11, 2023 - 15:32 AEDT
Identified
The issue appears with our cloud vendor, we've made contact and they're investigating the issue further.
Posted Feb 11, 2023 - 14:51 AEDT
Investigating
We're investigating an issue with s1.cphosting.io.

Our engineers are currently investigating the issue and will provide further updates.
Posted Feb 11, 2023 - 14:27 AEDT
This incident affected: Business Hosting (S1).